13.02.2026 Temporary MDR One Resolute Service Degradation

Incident Report for Kudelski Security

Resolved

Dear valued client. MDR ONE Resolute performance is back to normal.
Posted Feb 13, 2026 - 22:37 UTC

Monitoring

Restoration is in progress. No data loss is expected.
Posted Feb 13, 2026 - 21:56 UTC

Update

Restoring the service.
Posted Feb 13, 2026 - 21:49 UTC

Investigating

Dear valued customers. We are currently experiencing temporary service degradation in MDR ONE Resolute (Hunters). Our Engineering team has already identified the likely root cause of this degradation and is working on restoring the service.
Posted Feb 13, 2026 - 21:26 UTC
This incident affected: Security Alert / Event Ingestion Pipeline / Managed System Access and MDR One Resolute.