Jumphost access issue

Incident Report for Kudelski Security

Resolved

The incent has been resolved.
Posted Jun 05, 2026 - 11:10 UTC

Monitoring

A fix has been implemented and the service is back.
Posted Jun 05, 2026 - 10:45 UTC

Identified

The problem has been identified, and a solution is currently being implemented
Posted Jun 05, 2026 - 09:51 UTC

Investigating

We are facing an issue with our VDI service used for the Jump host to connect to the clients infrastructure.
We are actively working on the problem.
Posted Jun 05, 2026 - 09:36 UTC
This incident affected: Security Alert / Event Ingestion Pipeline / Managed System Access.