The incident has been resolved and services are back to normal. We thank you for your patience and understanding.
Posted Oct 05, 2023 - 14:56 UTC
Monitoring
We have implemented a fix that has resolved the service disruption you might have experienced. We will continue monitoring the service while we replay events impacted by the issue.
Posted Oct 05, 2023 - 11:29 UTC
Identified
The cause of the incident has been identified and we are actively working on the resolution. According to the information available right now, we estimate the service should be fully back and functional within 2 hours. No events will be lost during the incident
Posted Oct 05, 2023 - 10:12 UTC
Investigating
We are experiencing a service degradation on our Ingestion pipeline. We are currently investigating the incident and will update this page in the next hour. Please trust all our teams are actively working to a swift resolution of the degradation.
Posted Oct 05, 2023 - 10:04 UTC
This incident affected: Security Alert / Event Ingestion Pipeline / Managed System Access.