Login Issue on Crowstrike US1 US2 clouds

Incident Report for Kudelski Security

Resolved

The CFC team confirmed that the issue is solved on both clouds.
Posted Mar 13, 2024 - 06:23 UTC

Monitoring

Issue seems to be fixed from crowdstrike side. Monitoring in progress.
Posted Mar 13, 2024 - 06:13 UTC

Identified

Crowstrike just notified an issue with logging into the Falcon Consoe in the US-1 and US-2 Falcon Clouds. This prevents the CFC from investigating/triaging Security Events based on Crowdstrike EDR.

Crowdstrike identified the issue and are actively working to resolve the situation.

Please trust all our teams are actively working with Crowdstrike to a swift resolution of the degradation.
Posted Mar 13, 2024 - 06:00 UTC
This incident affected: Security Alert / Event Ingestion Pipeline / Managed System Access.