Triaging Issue - Some SLA might be breached

Incident Report for Kudelski Security

Resolved

This incident has been resolved.
Posted Apr 26, 2024 - 11:37 UTC

Monitoring

Issue fixed, operational teams confirmed resolution
Posted Apr 26, 2024 - 11:36 UTC

Update

We are continuing to investigate this issue.
Posted Apr 26, 2024 - 11:10 UTC

Investigating

An issue has been identified with the internet routing on our Bastions. Investigation in non on-prem solution is delayed, but no events are lost. Some SLA might breach.
All our teams are actively working to resolve the issue.
Posted Apr 26, 2024 - 11:09 UTC
This incident affected: Security Alert / Event Ingestion Pipeline / Managed System Access.