The incident has been resolved and services are back to normal.
We thank you for your patience and understanding.
Posted Feb 01, 2024 - 12:44 UTC
Monitoring
We are continuing to manage the mitigation of the issue for MDR One Resolute
Posted Feb 01, 2024 - 12:15 UTC
Update
We are still continuing to work on the MDR One Resolute ingestion.
Please be assured our teams are actively working on this incident with the provider and we will provide a resolution as soon as possible.
Posted Feb 01, 2024 - 11:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2024 - 10:52 UTC
Identified
Hunters is currently experiencing service degradation on the Ingestion pipeline. It is preventing the CFC to receive security event from our provide. Hunter identified the issue, they are actively working to resolve the situation.
Please trust all our teams are actively working with Hunters to a swift resolution of the degradation.
Posted Feb 01, 2024 - 10:35 UTC
This incident affected: Security Alert / Event Ingestion Pipeline / Managed System Access.