The issue affecting has been fully resolved and all remediation activities are now complete.
All events have been successfully replayed, our security analysts have completed the review of the delayed events and any incidents requiring attention have been escalated.
We remain committed to maintaining the highest standards of security monitoring and incident response. Should you have any questions regarding this incident or the cases that were opened, our support team is available to assist you.
Thank you for your patience and understanding throughout this matter.
North America: 1-866-929-3528 EMEA: +41 58 317 77 77
Kind regards, The Cyber Fusion Center
Posted Aug 26, 2026 - 13:22 UTC
Monitoring
Dear Valued Client,
We are pleased to inform you that the database issue affecting our Cyber Fusion Center has been successfully resolved. All systems are now operating normally.
Our team will now replay the events that were blocked during the database outage. Our security analysts will prioritize the review of the events that were delayed to ensure comprehensive coverage and prevent any potential incidents from being missed.
We appreciate your patience and understanding during this incident. Should you have any questions or concerns, please do not hesitate to contact our support team.
North America: 1-866-929-3528 EMEA: +41 58 317 77 77
Kind regards, The Cyber Fusion Center
Posted Aug 26, 2026 - 09:31 UTC
Identified
Dear Valued Client,
The Kudelski Security Cyber Fusion Center experienced a service degradation due to a Database issue, resulting in delays in the processing of security events for Clients having a Data Location in Switzerland.
Our team is currently working on the problem and will release the delayed events.
Our teams are actively monitoring the situation and working to ensure all events are processed as quickly as possible.
We will provide further updates as they become available.
Would you need further assistance, please ask the Cyber Fusion Center by using the MSS Portal or by phone: North America: 1-866-929-3528 EMEA: +41 58 317 77 77
Kind regards, The Cyber Fusion Center
Posted Aug 26, 2026 - 08:41 UTC
This incident affected: Security Alert / Event Ingestion Pipeline / Managed System Access.