Hunters ingestion delayed

Incident Report for Kudelski Security

Resolved

The incident has been resolved and services are back to normal. We thank you for your patience and understanding.
Posted Sep 11, 2025 - 10:41 UTC

Monitoring

The ingestion is now back to normal, we will continue monitoring the service while we push to full resolution of the incident
Posted Sep 11, 2025 - 09:40 UTC

Update

We are still working on the resolution, please be assured our teams are actively working on this incident and we will provide a resolution as soon as possible.
Posted Sep 11, 2025 - 09:26 UTC

Identified

An issue has been identified on the Hunters ingestion pipeline impacting the ingestion delay, this could impact the SLA.
Our team is actively working to resolve the issue.
Posted Sep 11, 2025 - 08:17 UTC
This incident affected: Security Alert / Event Ingestion Pipeline / Managed System Access and MDR ONE.