We have implemented an internal work-around that should resolve most of the service disruption you might be experienced. We will continue monitoring the service while we push to full resolution of the incident
Posted May 25, 2024 - 00:18 UTC
Update
We are still working on the investigation of the incident. We have made some progress in the identification. It seems to be linked to Azure portal login only for Switzerland region. We are able to investigate incident using a workaround. Please be assured our teams are actively working on this incident and we will provide a resolution as soon as possible
Posted May 25, 2024 - 00:04 UTC
Investigating
We are experiencing a service degradation on Microsoft Sentinel MDR. We are currently investigating the incident and will update this page in the next hour. Please trust all our teams are actively working to a swift resolution of the degradation.
Posted May 24, 2024 - 23:05 UTC
This incident affected: Security Alert / Event Ingestion Pipeline / Managed System Access.