Service Degradation Notice – Delayed Security Event Processing US pipeline

Incident Report for Kudelski Security

Resolved

Dear Valued Client,

The Kudelski Security Cyber Fusion Center has completed the processing of all delayed security events, and the incident is now resolved.

At this time, all services are operating normally, and no further action is required.

We appreciate your patience and understanding throughout this minor service degradation.

Would you need further assistance, please contact the Cyber Fusion Center by using the MSS Portal or by phone:

North America: 1-866-929-3528
EMEA: +41 58 317 77 77
Posted Jul 06, 2026 - 13:01 UTC

Update

Dear Valued Client,

The Kudelski Security Cyber Fusion Center has completed the processing of all delayed security events.

At this time, all services are operating normally, however, we will continue to monitor and will advise on any changes in service performance.

We appreciate your patience and understanding throughout this incident.

Would you need further assistance, please ask the Cyber Fusion Center by using the MSS Portal or by phone:

North America: 1-866-929-3528
EMEA: +41 58 317 77 77

Kind regards,

The Cyber Fusion Center
Posted Jul 06, 2026 - 09:16 UTC

Update

We are still experiencing delays on the event processing, our team is actively working on the problem.
Further updates will be provided as necessary.

Would you need further assistance, please ask the Cyber Fusion Center by using the MSS Portal or by phone:
North America: 1-866-929-3528
EMEA: +41 58 317 77 77
Posted Jul 06, 2026 - 06:40 UTC

Monitoring

Dear Valued Client,

The Kudelski Security Cyber Fusion Center experienced a service degradation due to a significant influx of Silent log source events on the US ingestion pipeline resulting in delays in the processing of security events. Our team temporarily disabled the Silent Log source processing to avoid further problem.

The backlog is currently being processed, and delayed security events may be received in large volumes over the coming hours. Our teams are actively monitoring the situation and working to ensure all events are processed as quickly as possible.

We will provide further updates as they become available.

Would you need further assistance, please ask the Cyber Fusion Center by using the MSS Portal or by phone:
North America: 1-866-929-3528
EMEA: +41 58 317 77 77
Posted Jul 05, 2026 - 21:29 UTC
This incident affected: Security Alert / Event Ingestion Pipeline / Managed System Access.