Managed Client Access Issue

Incident Report for Kudelski Security

Resolved

This incident has been resolved.
Posted Jan 11, 2025 - 13:20 UTC

Monitoring

Issue resolved, no more issue with Managed Client Access Infrastructure.
Posted Jan 11, 2025 - 11:58 UTC

Identified

The issue is identified, our team is actively working on a fix.
Posted Jan 11, 2025 - 11:20 UTC

Investigating

An issue has been identified with our Bastions. Investigation is delayed, but no events are lost. Some SLA might breach.
All our teams are actively working to resolve the issue.
Posted Jan 11, 2025 - 10:46 UTC
This incident affected: Security Alert / Event Ingestion Pipeline / Managed System Access.