Hunters Ingestion

Incident Report for Kudelski Security

Resolved

No more lag seen in Hunters ingestion, closing incident.
Posted Sep 15, 2025 - 13:53 UTC

Monitoring

An issue has been identified on the Hunters ingestion pipeline impacting the ingestion delay. The team worked actively with Hunters to resolve the issue as fast as possible, but some SLA breached. The issue is resolved, and we are monitoring stability of the ingestion pipeline.
Posted Sep 15, 2025 - 12:37 UTC
This incident affected: Security Alert / Event Ingestion Pipeline / Managed System Access.