Temporary MDR One Resolute Service Degradation

Incident Report for Kudelski Security

Monitoring

Dear Valued Customers,

The MDR On Resolute (Hunters) Service has been restored for the majority of KS users, we will continue to monitor matter until the issue is complete resolved.

Thank you,

KS Operations
Posted Mar 13, 2026 - 14:24 UTC

Identified

Dear valued customers. We are currently experiencing a temporary service degradation with MDR ONE Resolute (Hunters). Our Engineering team is working with the service provider towards resolving the issue.
Posted Mar 13, 2026 - 09:58 UTC
This incident affects: MDR One Resolute.