Inbound calls routing issue to the CFC

Incident Report for Kudelski Security

Resolved

This incident has been resolved.
Posted Jan 09, 2024 - 09:33 UTC

Monitoring

Our voip provider has intermittent issues with call notifications. The system is now operational again, we are monitoring the inbound calls.
Posted Jan 09, 2024 - 07:54 UTC

Update

We are continuing to investigate this issue.
Posted Jan 08, 2024 - 14:20 UTC

Investigating

We are currently investigating an issue with inbound calls not assigned to the CFC. The CFC will call back missed calls from clients.
In the meantime, you can use the MDR Client portal to open Service Requests.
Posted Jan 08, 2024 - 14:20 UTC
This incident affected: CFC Phone System.