MDR One Resolute events ingestion delay

Incident Report for Kudelski Security

Resolved

After monitoring the situation, we confirmed that the incident has been resolved and services are back to normal. We thank you for your patience and understanding.
Posted Jun 19, 2024 - 13:30 UTC

Monitoring

We have implemented an internal work-around that allows us to collect events normally. We will continue monitoring the service while we push to full resolution of the incident. Only the update of status in Hunters is still disabled now.
Posted Jun 19, 2024 - 12:37 UTC

Identified

The cause of the incident has been identified and we are actively working on the resolution. According to the information available right now, we have delays to ingest events from Hunters platform. We opened a P1 incident to our partner which is actively working on the resolution of this incident.
Posted Jun 19, 2024 - 12:25 UTC

Investigating

We are experiencing a service degradation on MDR One Resolute. We are currently investigating the incident and will update this page in the next 30 minutes. Please trust all our teams are actively working to a swift resolution of the degradation.
Posted Jun 19, 2024 - 12:04 UTC
This incident affected: Security Alert / Event Ingestion Pipeline / Managed System Access and MDR ONE.