Cloudflare System Status elevated 499 and 522 Error Rates

Incident Report for Kudelski Security

Resolved

The incident has been resolved and services are back to normal. We thank you for your patience and understanding.
Posted Sep 16, 2024 - 06:28 UTC

Monitoring

Analysts are now able to leverage all our investigation tools, services are back to normal. We will continue monitoring the service while we push to full resolution of the incident.
Posted Sep 16, 2024 - 05:53 UTC

Identified

The cause of the incident has been identified by Cloudflare and they are actively working on the resolution.
Posted Sep 16, 2024 - 05:35 UTC

Investigating

We are experiencing a service degradation on our internal tools. We have implemented a workaround for Security Event triage. It seems to be related to a Cloudflare routing issue. Please trust all our teams are actively working to a swift resolution of the degradation. https://www.cloudflarestatus.com/
Posted Sep 16, 2024 - 05:27 UTC
This incident affected: Security Alert / Event Ingestion Pipeline / Managed System Access.