MDR One Resolute - global access issue

Incident Report for Kudelski Security

Resolved

Platform is fully operational again, no more issues reported by our operational teams.
Posted Sep 18, 2025 - 11:53 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 18, 2025 - 10:12 UTC

Monitoring

A fix was implemented by the provider, and our team is monitoring stability of the platform.
Posted Sep 18, 2025 - 10:10 UTC

Investigating

Our team is investigating an issue with the provider that prevents the CFC from investigating/triaging Security Events based on MDR One Resolute.

Please trust all our teams are actively working to a swift resolution of the degradation. No data loss, but some SLA might breach.
Posted Sep 18, 2025 - 08:58 UTC
This incident affected: Security Alert / Event Ingestion Pipeline / Managed System Access and MDR One Resolute.