Issues connecting to a subset of Azure services

Incident Report for Kudelski Security

Resolved

This incident has been resolved.
Posted Jul 30, 2024 - 18:45 UTC

Monitoring

Microsoft has implemented networking configuration changes and performed failovers to alternate networking paths to provide relief. The CFC was able to resume monitoring.
Posted Jul 30, 2024 - 14:59 UTC

Identified

The currently impacted technology is only Sentinel for the CH and EMEA region.
We are currently exploring possible workaround.
Posted Jul 30, 2024 - 13:59 UTC

Investigating

We are experiencing a service degradation on portal.azure.com. Microsoft is currently investigating the incident and will update this page https://azure.status.microsoft/en-gb/status
Posted Jul 30, 2024 - 12:27 UTC
This incident affected: Security Alert / Event Ingestion Pipeline / Managed System Access.