Customer experience: Customers should be able to see services running as usual.
Posted Sep 27, 2025 - 08:47 UTC
Monitoring
Update - Current status: Services are gradually coming back to normal. Microsoft has indicated the issue was caused by a malformed prefix used for connection authorization on their side. Ref: https://azure.status.microsoft/en-us/status/
Customer experience: Customers would start to notice gradual improvement and / or services accessible.
We will continue to monitor the situation.
Posted Sep 27, 2025 - 04:14 UTC
Investigating
Identified - Current status: We've identified an issue with a third-party cloud platform, and we're coordinating with the provider to develop and implement a fix to restore service. We'll provide an update as soon as we can.
Customer experience: Only customer in Switzerland in impacted. Client Portal for customer located in EMEA is not accessible due to the Azure Switzerland North outage. More update: https://azure.status.microsoft/en-us/status/.
ETA: An ETA is not yet available. We'll provide one as soon as possible. In the meantime, we recommend that affected customers using replication initiate their failover procedures.
Incident start time: 00:03 UTC September 27, 2025
Posted Sep 27, 2025 - 01:48 UTC
This incident affected: Client Portal, Client Portal API, Security Alert / Event Ingestion Pipeline / Managed System Access, MDR ONE, Vulnerability Scanning, and MDR One Resolute.