Client Portal degradation

Incident Report for Kudelski Security

Resolved

The incident has been resolved and services are back to normal. We thank you for your patience and understanding.
Posted Jan 25, 2024 - 14:12 UTC

Investigating

We are experiencing a service degradation on the Client Portal. We are currently investigating the incident and will update this page in the next hour. Please trust all our teams are actively working to a swift resolution of the degradation. Email, phone and API communications remain available.
Posted Jan 25, 2024 - 13:43 UTC
This incident affected: Client Portal.