Triaging Issue - Some SLA might be breached

Incident Report for Kudelski Security

Resolved

All systems are operational again.
Posted Feb 06, 2024 - 09:49 UTC

Monitoring

Issue fixed - CFC Triaging tool is operational again.
Posted Feb 06, 2024 - 09:34 UTC

Identified

An issue has been identified with the CFC triaging tool. No events are lost or delayed, but we may face SLA breach.
All our teams are actively working to resolve the issue.
Posted Feb 06, 2024 - 07:42 UTC
This incident affected: Security Alert / Event Ingestion Pipeline / Managed System Access.