US ingestion pipeline issue

Incident Report for Kudelski Security

Resolved

This incident has been resolved.
Posted May 17, 2025 - 09:09 UTC

Monitoring

A fix has been applied and the situation is gradually stabilizing.
Posted May 17, 2025 - 07:55 UTC

Identified

We are currently experiencing a service degradation on the Ingestion pipeline of US customers. Our team is doing it's best to restore stability as soon as possible.
Posted May 17, 2025 - 07:28 UTC
This incident affected: Security Alert / Event Ingestion Pipeline / Managed System Access.